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Tabs, groups, and Live Preview

A Ribbon group The active tab

Pointing to a font in 

the list…

…shows you what your 

text will look like.
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A spreadsheet with text and values
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Editing text and values

 Double-click the cell, make the 

corrections, and press Enter

 Click the formula bar, make the 

corrections, and press Enter

 Select the cell, press Delete, and enter 

the correct data
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Entering months with AutoFill
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Formulas

 Perform calculations, such as adding, 

multiplying, and averaging

 Begin with the = sign

 Use operators for calculations
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Operators

Indicate the type of operation that a 

formula will perform

Operator Used for Example

+ Addition =A7+A9

- Subtraction =A7-A9

* Multiplication =A7*A9

/ Division =A7/A9

% Percentages =50%

^ Exponents =5^3 means 5

3

or 5*5*5
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Entering formulas

1. Select the cell where you want the 

result to appear

2. Type the equal sign (=)

3. Type the formula

4. Press Enter
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Entering references with the mouse

1. Select a cell

2. Type =

3. Click the cell that you want to enter a 

reference for

4. Type the operator

5. Repeat Steps 3 and 4 until you’ve 

created the formula

6. Press Enter
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Worksheet with a picture
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Saving workbooks

1. Click the Office Button and choose 

Save or Save As

2. Specify the location by using the 

Save in list

3. Enter a name for the file

4. Specify a file format

5. Click Save
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The Save As dialog box

Create New Folder
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Moving data in worksheets

1. Select the cell or range you want to 

move

2. On the Home tab, in the Clipboard 

group, click Cut, or press Ctrl+X 

3. Select the cell you want to move the 

data to

4. In the Clipboard group, click Paste, or 

press Ctrl+V
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Copying data in worksheets

1. Select the data you want to copy

2. On the Home tab, in the Clipboard 

group, click Copy, or press Ctrl+C

3. Select the destination for the data

4. In the Clipboard group, click Paste, or 

press Ctrl+V
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Using drag-and-drop to move data

1. Select the cell that contains the data 

2. Point to the border of the cell

3. Drag to the new location

4. Release the mouse button
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Using drag-and-drop to copy data

1. Select the cell that contains the data

2. Point to the border of the cell

3. Press and hold Ctrl

4. Drag to the new location

5. Release the mouse button and then 

release Ctrl
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Formulas

 Contain references, values, operators, 

or functions

 Can be moved or copied in the same 

way that you move or copy any other 

data
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Shortcut menus

 Provide a short list of commands 

related to the screen element or object 

you’re pointing to

 Appear when you right-click an object 

or screen element

 Contain Cut and Copy commands, 

among others



[image: image20.emf]Course ILT

Relative references

 Cell reference

– Contains the row and column 

coordinates to identify a cell

 Relative cell reference

– Refers to other cells in a formula based 

on the location of the formula

– Automatically changes the references in 

a formula when the formula is copied
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Absolute references

 Don’t change when formulas are 

copied

 Are specified by using a $ sign

– $A$1

– $C$2
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Mixed references

 Contain relative and absolute 

references

 Relative references change when you 

copy the formula

 Absolute references do not change
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Inserting ranges

1. Select the range where you want to 

insert a new range

2. On the Home tab, in the Cells group, 

click Insert

3. Specify whether you want to shift 

cells or insert an entire row or column

4. Click OK
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Function

 Predefined formula that performs a 

specific type of calculation

=FUNCTIONNAME(ARGUMENT1,ARGUMENT2,…)
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AutoSum button

 Automatically enters the function and 

its arguments

 Guesses at the range of cells to be 

added
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AVERAGE function

 Calculates the arithmetic mean of a list 

of values

=AVERAGE(number1,number2,…)
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MIN function

 Returns the smallest number from a 

list of values

=MIN(number1,number2,…)
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MAX function

 Returns the largest number from a list 

of values

=MAX(number1,number2,…)
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COUNT function

 Counts the number of cells in a range 

containing numeric values

=COUNT(value1, value2, …)
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Selecting non-contiguous ranges

1. Select the first cell or range

2. While holding Ctrl, select any other 

cells or ranges you want to add to the 

selection
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Format Cells: Font tab
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Column width and row height

 To resize a column:

– Drag the border

– Double-click the column border

– Select a column, right-click, and specify 

the size in points

 The same methods resize a row
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Number formatting

Currency 

Styles

Percent Style

Comma Style

Increase Decimal

Decrease 

Decimal
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The Number tab
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Conditional Formatting options



[image: image36.emf]Course ILT

New Formatting Rule dialog box
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Copy and clear formats

 To copy:

1. Select the cell containing the formatting 

you need

2. In the Clipboard group, click Format 

Painter

3. Select the destination cell or range

 To clear:

1. Select the cell or range you want to clear

2. In the Editing group, click the down-

arrow beside the Clear button

3. Choose Clear Formats
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Applying a cell style

1. Select a cell or a range

2. In the Styles group, click Cell Styles

3. Move the pointer over the styles in 

the gallery to preview them in the 

selected cells

4. Click a style to select it
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Cell styles
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Table formats


Charts
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Creating charts

1. Select data to be included

2. On the Insert tab, in the Charts group, 

click a chart style

3. Select a sub-type 

4. Use the options on the Chart Tools 

tabs to format and customize the chart
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Chart elements

 

Value axis  

Legend  

Chart title  

Data series  

Data point  

Category axis  
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Changing the chart type

1. Select the chart

2. In the Design tab’s Type group, click 

Change Chart Type

3. Select a chart type and a sub-type 

4. Click OK
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Adding axis labels

1. Select the chart

2. Activate the Layout tab

3. In the Labels group, click Axis Titles

4. Choose a title style
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The Chart tab
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Using drag-and-drop to move data

Select the cell that contains the data 

Point to the border of the cell

Drag to the new location

Release the mouse button
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Using drag-and-dropto move data

Selectthe cellthat contains the data.
Pointtothe border of the el

Dragto the new location
Release the mouse button





Function

Predefined formula that performs a specific type of calculation

=FUNCTIONNAME(ARGUMENT1,ARGUMENT2,…) 
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Arguments

Are the input values for a function

Are enclosed in parentheses

Can be numbers, text, cell addresses, ranges, and other functions
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Range references

Specify two or more cells

Start with the address of the first cell, followed by a colon (:) and the address of the last cell in the range

A1:A4

B4:H10
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Trace Error button

Appears when a formula contains errors

Provides options for tracing possible errors in a formula
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Syntax errors









Course ILT

Inserting functions

Select a cell

Click the Insert Function button on the formula bar

Select a function category and a function

Click OK

Specify the arguments

Click OK
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Function Arguments dialog box
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Function

= Predefined formula that performs a
specifictype of calculation
UNCTIONAAUEARGUMENTI ARGUNENTS. )






MAX function

Returns the largest number from a list of values

=MAX(number1,number2,…) 
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COUNT function

Counts the number of cells in a range containing numeric values

=COUNT(value1, value2, …) 
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MAX function

= Returns the largest number from a list
ofvalues
=MaX(numbert number2,






Column width and row height

To resize a column:

Drag the border

Double-click the column border

Select a column, right-click, and specify the size in points

The same methods resize a row
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The Merge & Center button

Select the cells you want to merge

In the Alignment group, click Merge & Center
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The Border tab
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Using the border-drawing pencil

Click the Borders button

In the Borders gallery, click Draw Border, or select a line style and color 

Drag where you want to apply a border
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New Formatting Rule dialog box
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New Formatting Rule dialog box






Applying a cell style

Select a cell or a range

In the Styles group, click Cell Styles 

Move the pointer over the styles in the gallery to preview them in the selected cells

Click a style to select it 
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[Applying a cell style

Selecta cellora range
2. Inthe Styles group, click Cell tyles

Movethe pointer over the styles in
the gallery o preview them inthe
selected cells

4 Clicka styleto selectit





Cell styles
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Table formats
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Cell styles






Table formats
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[ Table formats.






Copy and clear formats

To copy:

Select the cell containing the formatting you need

In the Clipboard group, click Format Painter

Select the destination cell or range

To clear:

Select the cell or range you want to clear

In the Editing group, click the down-arrow beside the Clear button

Choose Clear Formats
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Applying a cell style

Select a cell or a range

In the Styles group, click Cell Styles 

Move the pointer over the styles in the gallery to preview them in the selected cells

Click a style to select it 
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Copy and clear formats.
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The Number tab
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[ The Number tab






Conditional Formatting options
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New Formatting Rule dialog box
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Conditional Formatting options








Number formatting

Currency Styles

Percent Style

Comma Style

Increase Decimal

Decrease Decimal
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Number formatting






Changing the chart type

Select the chart

In the Design tab’s Type group, click Change Chart Type

Select a chart type and a sub-type 

Click OK
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Adding axis labels

Select the chart

Activate the Layout tab

In the Labels group, click Axis Titles

Choose a title style
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Changing the chart type

Selectthe chart
2. Inthe Designtab's Type group, click
Change Chart Type
Select a charttype anda sub-type
4. ClickoK





Selecting non-contiguous ranges

Select the first cell or range

While holding Ctrl, select any other cells or ranges you want to add to the selection
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Format Cells: Font tab
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Selecting non-contiguous ranges

Selectthe firstcell orrange

2. Whileholding Cil selectany other
cells orranges you want to add to the.
selection





Format Cells: Font tab
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Format Cells: Font tab






Adding axis labels

Select the chart

Activate the Layout tab

In the Labels group, click Axis Titles

Choose a title style
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|Adding axis labels

Selectthe chart
2. Activate the Layouttab

Inthe Labels group, click Axs Titles
4 Chooseatitie style





The Chart tab
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| The Chart tab






Creating charts

Select data to be included

On the Insert tab, in the Charts group, click a chart style

Select a sub-type 

Use the options on the Chart Tools tabs to format and customize the chart
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Creating charts

Select data to be included
Onthe Inserttab, i the Charts group,
clicka chartstyle
Selecta sub-type

Use the options on the Chart Tools
tabs to format and customize the chart





Chart elements
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Data series









Data point
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Chart elements






COUNT function

Counts the number of cells in a range containing numeric values

=COUNT(value1, value2, …) 
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COUNT function

= Counts the number of cells in a range:
containing numericvalues.
=COUNT(valve1, velue2, )





AVERAGE function

Calculates the arithmetic mean of a list of values

=AVERAGE(number1,number2,…) 
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MIN function

Returns the smallest number from a list of values

=MIN(number1,number2,…) 
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MAX function

Returns the largest number from a list of values

=MAX(number1,number2,…) 
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COUNT function

Counts the number of cells in a range containing numeric values

=COUNT(value1, value2, …) 
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[AVERAGE function

= Calculates the arithmetic mean ofa list
ofvalues
=AVERAGE(umbert number2. )





MIN function

Returns the smallest number from a list of values

=MIN(number1,number2,…) 





Course ILT

MAX function

Returns the largest number from a list of values

=MAX(number1,number2,…) 
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COUNT function

Counts the number of cells in a range containing numeric values

=COUNT(value1, value2, …) 
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[MIN function

= Returns the smallest number from a
listofvalues.
=N






AutoSum button

Automatically enters the function and its arguments

Guesses at the range of cells to be added
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|Autosum button

= Automatically enters the function and
its arguments

= Guesses at the range of cels tobe.
added






Relative references

Cell reference

Contains the row and column coordinates to identify a cell

Relative cell reference

Refers to other cells in a formula based on the location of the formula

Automatically changes the references in a formula when the formula is copied
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Relative references

= Cellreference
~ Contains he row and o
oorinates o denifya cel
= Relative cell reference
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Mixed references

Contain relative and absolute references

Relative references change when you copy the formula

Absolute references do not change
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Mixed references

= Contain relative and sbsolute.
references

= Relatve references changewhen you
copy theformula

= Absolute references donotchange.





Inserting ranges

Select the range where you want to insert a new range

On the Home tab, in the Cells group, click Insert

Specify whether you want to shift cells or insert an entire row or column 

Click OK
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Inserting rows or columns

Select the row or column where you want to insert a new row or column

Right-click the selection to display the shortcut menu

Choose Insert
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Deleting ranges

Select the range

In the Cells group, click Delete

Specify where to shift cells, if you’re not deleting an entire row or column

Click OK
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Inserting ranges

Select the rangewhere you wantto
inserta new range

2. Onthe Home tab, inthe Cells group,
clickInsert

Specify whether you want to shift
cells orinsertan entire row or column

4 ClickOK





Absolute references

Don’t change when formulas are copied

Are specified by using a $ sign

$A$1

$C$2
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|Absolute references
= Dontchangewhen formulas are.
copied

= Ave specified by usinga S sign
~sast
- scs2





Formulas

Contain references, values, operators, or functions

Can be moved or copied in the same way that you move or copy any other data
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Formulas

= Contain references, values, operators,
orfunctions
= Canbe moved or copiedin the same

way that you move or copy any other
data





Shortcut menus

Provide a short list of commands related to the screen element or object you’re pointing to

Appear when you right-click an object or screen element

Contain Cut and Copy commands, among others





Course ILT

image1.jpeg







image2.png

THOMSON

COURSE TECHNOLOGY








Shortcut menus:

= Providea shortlistof commands
relatedto the Screen element or object
youre pointingto

= Appearwhen you right-click an object
orscreen clement

= Contain Cut and Copy commands,
among others





Using drag-and-drop to copy data

Select the cell that contains the data

Point to the border of the cell

Press and hold Ctrl

Drag to the new location

Release the mouse button and then release Ctrl





Course ILT

image1.jpeg







image2.png

THOMSON

COURSE TECHNOLOGY








Using drag-and-dropto copy data

Selectthe cellthat contains the data.
2. Pointtothe borderof the cell

Press and hold Ctr
4 Dragto the new location

Release the mouse button andthen
release Gt






Operators

Indicate the type of operation that a formula will perform

		Operator		Used for		Example

		+		Addition		=A7+A9

		-		Subtraction		=A7-A9

		*		Multiplication		=A7*A9

		/		Division		=A7/A9

		%		Percentages		=50%

		^		Exponents		=5^3 means 53 or 5*5*5
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Operators

Ingicate the type of operation thata
formula willperform
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Saving workbooks

Click the Office Button and choose Save or Save As

Specify the location by using the Save in list

Enter a name for the file

Specify a file format

Click Save
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Saving workbooks

Glick the Office Button and choose
Save orSave As

Specify the location by using the
Save inlist

Enter a name for the file
Specifya fle format
Glick Save





Moving data in worksheets

Select the cell or range you want to move

On the Home tab, in the Clipboard group, click Cut, or press Ctrl+X 

Select the cell you want to move the data to

In the Clipboard group, click Paste, or press Ctrl+V
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[Moving data in worksheets

Select the cell or range you want to

2. Onthe Home tab, inthe Clipboard
group, click Cut, or press ClrisX.
Select the cell you wantto move the.
datato

4. Inthe Clipboard group, click Paste, or
press CirlsV





Copying data in worksheets

Select the data you want to copy

On the Home tab, in the Clipboard group, click Copy, or press Ctrl+C

Select the destination for the data

In the Clipboard group, click Paste, or press Ctrl+V
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Copying data in worksheets.

Selectthe data you want to copy

2. Onthe Home tab, inthe Clipboard
group, click Copy, or press CirisC
Select the destination forthedata

4. Inthe Clipboard group, cick Paste, or
press CirlsV







The Save As dialog box

Create New Folder
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[ The Save As dialog box






Entering references with the mouse

Select a cell

Type =

Click the cell that you want to enter a reference for

Type the operator

Repeat Steps 3 and 4 until you’ve created the formula

Press Enter





Course ILT

image1.jpeg







image2.png

THOMSON

COURSE TECHNOLOGY








[Entering references with the mouse

Selecta cell
Type

Click the cel that you want to enter a
reference for

Typethe operator

Repeat Steps 3 and 4 untilyouve
created the formuia.

Press Enter






Worksheet with a picture
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tlander
Bonus sale: the northern region
Name Emp# Qtr1 Qtr2 Qtr3 Qtrd. Total
Kendra James 16 $635400 $484600 $3.95800 $8.284.00 $23,442.00
Pamela Carter 25 $848400 $5858.00 $5858.00 $4,555.00 $24,755.00
Julie George 29 $959500 $5.859.00 $4.879.00 $3.432.00 $23.765.00
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|Worksheet with a picture






Entering formulas

Select the cell where you want the result to appear

Type the equal sign (=)

Type the formula

Press Enter
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[Entering formulas

Select the cellwhere you want the
resultto appear

2 Typethe equal sign
Typethe formula,

4. Press Enter






A spreadsheet with text and values







Course ILT

image3.png

© o~ ;e N

A B C D E F
Outlander Spices

Bonus sales for the northern region

Name Emp# _Qul Qw2 Qw3 ___Qud

Kendra James 16 56354 54846 $3958 58284
‘Alan Monder 22 57546 $6574  $5767  §6234
Audrey Kress 27 57635 $4765 $525  57.865

Julie George 29  $9595 $5859 54879 53432
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| spreadsheet with text and values






Entering months with AutoFill
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1 Outlander Spices
2 |Bonus sales projections for the northern region

3 |Final Version

4 Month _Regionl Region2 Region3 Regiond

21000
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Entering months with AutoFill






Formulas

Perform calculations, such as adding, multiplying, and averaging

Begin with the = sign

Use operators for calculations
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Formulas

= Perform calculations, such as adding,
muliplying,and averaging

= Beginwith the = sign
= Use operators for calculations






Editing text and values

Double-click the cell, make the corrections, and press Enter

Click the formula bar, make the corrections, and press Enter

Select the cell, press Delete, and enter the correct data
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Editing text and values.

= Double-clickthe cell, make the.
corrections, and press Enter

= Clicktheformula bar, make the
corrections, and press Enter

= Selectihe cell press Delete, and enter
thecorrect data





Excel window components



Title bar

Quick Access toolbar

Ribbon tabs

Formula bar

Worksheet

Status bar





Ribbon
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[Excel window components






Tabs, groups, and Live Preview







A Ribbon group

The active tab







Pointing to a font in the list…



…shows you what your text will look like.







Course ILT

image3.png

d9-o0z Book - Microsoft Excel

Wome | mnsen  pagelyout  romuss  Daa  Reviw  view

B : caibr CERRrara [General =

Paste. ¥ Theme Fonts.

Ciphoars = | T Cambria
o | Calibri
Al Fonts
a - _ :

1 B Agency B
2 T ALGERIAN
: LI [
5 Preview text
o ki I Black
kil B Arial Narrow







image1.jpeg







image2.png

THOMSON

COURSE TECHNOLOGY








Tabs, groups, and Live Preview








Label

Spreadsheet components

 

Row

 

Column

 

 

Value

 

Active cell
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A
1 Name

2 |KendraJames
3 |Alan Monder

4 Julie George

5 Totals

Emp #
16
2
k)

c o | &
Qtr1 Qtr2 Qtr3
$6,354  $4,846  $3,958
$7,546__ $6,574  $5,767
sosos[_somss] sasm
$23,495 $17,279 $14,604

am
$8,284
$6,234
$3,432
$17,950

Total
$23,458
$26,143
$23,734
$73,395
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Spreadsheet components.






